Page 1 of 3123

Archive for the ‘General Topics’ Category

Interview at Dynamicsworld.co.uk

Hi all

It was a surprise when I was contacted by James Burke at Dynamicsworld for an interview last week.

I was happy in providing it and you can view the transcript of the interview in the URL below.

http://www.dynamicsworld.co.uk/Interview-Sivakumar-Venkataraman/

Happy reading…

Until next post!

February 17, 2012 · veeyeskay · 2 Comments
Tags: , ,  · Posted in: General Topics, Miscellaneous Total Views: 918

Global Blog Search Added!

Hi all

Just added another search functionality on my site for searching across contents in blogs across the globe for the following product lines.

  • Dynamics GP
  • Dynamics CRM
  • Dynamics AX

On the top of the blog page, you will notice a new menu option called “Blogosearch”, which when highlighted will give you the options to search through the product lines needed.

image

Selecting a particular search option lands us into a custom search page which has been powered by Google. This search searches through articles and pages in the various blogs across the globe for the particular product line. The search is is similar to the Google search and has all the options to filter on the keywords as standard Google search.

image

I am constantly adding any blog that I come across to the indexing so that we can get results from as many community users write-ups.

Note: I am working on adding few more product lines during the following days. Will keep you posted as I add them.

Hope this helps the community…

Until next post!

July 8, 2011 · veeyeskay · No Comments
Tags: ,  · Posted in: General Topics, Miscellaneous Total Views: 464

VPN Connection disconnects Internet Connection

Hi all

This is a very common problem faced by many users when connecting to VPN networks. Once the VPN network is connected, the internet connection on your local machine gets disconnected and shows up as “Local Connection Only”. And if you need to connect to a web page from your local machine, you would need to disconnect from the VPN in order to do this.

This can be cumbersome in this world of virtual networking where many work from remote locations connecting to the office network using VPN. This can be resolved by a simple setting on the IPv4 properties of the specific VPN.

Right click on the VPN properties window and go to the Networking Tab. Select the Internet Protocol Version 4 (TCP IPv4) and click on Properties button.

image

Click on the Advanced button as shown below.

image

In the next window that opens up, uncheck the option “Use default gateway on remote network”. Click OK on the properties windows and save the change.

image

Now whenever you connect to the specific VPN, the internet connection and the VPN would both work fine without issues. You can continue the work on the VPn environment and also browse web pages on your local machine at ease.

Hope this article helps the community…

Until next post!

June 27, 2011 · veeyeskay · 2 Comments
Tags: , , , ,  · Posted in: General Topics, Miscellaneous, Networking Total Views: 10,602

New Features on this Blog

Hi all

I have added a couple of new features to the blog, which can help rate the contents and get the opinion from viewers on every content on this blog.

The first feature is an option to rate the contents of the article. At the bottom of the article, you would see stars as shown below, which can be highlighted based on the ratings you want to provide to the content.

image

image

The second feature will allow the users to provide “thumbs up” or “thumbs down” for the content on the blog. This will allow the users to rate the contents by providing their opinion.

image

image

Expecting to receive the opinion the community on the contents of this blog, so that I can strive to improve further on the contents posted here.

Until next post!

June 20, 2011 · veeyeskay · No Comments
Tags:  · Posted in: General Topics, Miscellaneous, System Admin Total Views: 626

New Look for my Blog!

Hi all

Being impressed with the Blackle site (an Energy Saving variant of the Google Search, as it claims to be), I decided to try my site with a dark background with lighter font face.

Frankly, it does give some kind of soothing effect to the eyes, where I see ONLY the text in a bright color and the rest of the screen is blacked out (except for images). This was even more evident when I reduce the brightness levels on my screen.

I would like to get the opinion from community folks on this new theme. If not good, I will switch it back to the original theme.

How is the new dark template for this blog?

  • Excellent (33%, 2 Votes)
  • Very Good (33%, 2 Votes)
  • Average (33%, 2 Votes)
  • Good (0%, 0 Votes)
  • Poor (0%, 0 Votes)

Total Voters: 6

Loading ... Loading ...

The results of the poll can be seen here.

Expecting to get  some feedback from all of you…

Until next post!

June 6, 2011 · veeyeskay · No Comments
Tags: ,  · Posted in: General Topics, Miscellaneous Total Views: 703

Kernel Processor Power – Event ID 7

Hi all

Sorry for not posting in a while… Was busy with a lot of personal events in my life… Wedding bells, holidaying etc…

But the day after my vacation, I started facing the worst… My laptop did not boot and I had to re-install the operating system all over again, after backing up all my data. But even then, after the re-installation, I noticed that the system was not performing to its potential.

I had a Dell Latitude D630 laptop with Intel Duo Core processor and 4 GB memory. And still with just the operating system installed, the CPU always peaked at 100% utilization most of the time (almost all the time, I should say). I tried running all the utilities to optimize the system like Defragmentation, Disk Check Utility, Disk Cleanup, Registry Cleanup, Registry Defragmentation etc, but still to no avail.

It was then that I checked the event viewer to see if something strange was recorded and I noticed these messages as warnings on the Event Viewer.

"The speed of processor 0 is being limited by system firmware. The processor has been in this reduced performance state for 71 seconds since the last report."
"The speed of processor 1 is being limited by system firmware. The processor has been in this reduced performance state for 71 seconds since the last report."

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Processor-Power" Guid="{xxx-xxx-xxx-xxx}" />
<EventID>7</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2011-04-18 T01:13:03.793Z" />
<EventRecordID>13812</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="52" />
<Channel>System</Channel>
<Computer>XXXXXXXX</Computer>
<Security UserID="X-X-X-X" />
</System>
<EventData>
<Data Name="Processor">0</Data>
<Data Name="CapDurationInSeconds">71</Data>
<Data Name="PpcChanges">1</Data>
<Data Name="TpcChanges">0</Data>
</EventData>
</Event>

Upon googling, may articles talked of checking the hard disk for bad sectors etc., but I had a feeling that the CPU’s performance might be affected by over heating too.. But there should been a CPU fan which acts as a coolant for the CPU. And then on checking the CPU fan status, I noticed that it did not work. And then I realized that because of this, the CPU gets overheated and runs at a degraded performance.

This is the utility to check the status of the fan, CPU, GPU, memory etc., and the temperature of these devices. However, this device is primarily for DELL Inspiron/Latitude/Precision laptops.

http://www.diefer.de/i8kfan/index.html

I called up the DELL customer support and had the fan replaced and my system started to work as normal and the CPU now shows a utilization of about 2% with just the operating system (wow…what a difference the fan makes). I decided to post this article immediately so that it will assist many of you folks who have been facing this problem without having an idea to the root cause for the problem. Smile

Until next post!

April 23, 2011 · veeyeskay · No Comments
Tags: , , , , ,  · Posted in: Miscellaneous, System Admin Total Views: 4,129

New Link to this Blog

Hi all

I have been long wondering to give a new domain name for my blog and finally I have managed to achieve the same.

The new URL for my blog is http://www.msdynamicstips.com or http://msdynamicstips.com

Community folks, who have my articles referenced in their blog articles have nothing to worry, since the old URL’s will automatically be routed to the new domain URL.

image

image

This has been a thought which has been in my mind for long and finally it has materialized. Smile 

Hope the community does not face any issues in this transition. In case you face an issue please notify me and I will have it rectified.

Until next post!

January 19, 2011 · veeyeskay · 3 Comments
Tags:  · Posted in: General Topics, Miscellaneous Total Views: 808